change mamp php version

just doing this shit on your terminal and config file (in here im using zsh as shell)


$ vi .zshrc

and add this line


export PATH=/Applications/MAMP/bin/php/php7.1.1/bin:$PATH

then save and reload your zshrc

thank you source: https://stackoverflow.com/questions/42325159/upgrading-php-version-in-mamp

Advertisements